Issues with fill

So I updated to the latest version and now I can not get the fill function to work. I make to circles in the same layer and try to fill and nothing happens I have tried restarting and basically I can not get the fill function to work at all. What am doing wrong? Everything worked fine prior to.

Thanks for the help,


Make sure you do not have tabs enabled, as that would make the circle an open shape. Can you post a picture of the preview (alt-p) or upload the file?

Well I guess I was used to the older version where you could see the fill on the design view area. I hit the preview and it shows filled but not when I am trying to design. That makes it a little difficult to design and have a quick work flow. Or are my settings messed up somewhere?

If you go to the edit/settings menu, then enable “filled rendering” then your shapes will be shown filled on screen as well as in preview

also for @Grumpy_Old_Man adding tabs does not break objects and the fill still works. The tabs on screen are just markers of where the tabs will be placed and don’t affect the objects integrity

1 Like

@firemine, as @Malcolm mentioned:

@LightBurn has recommended that Filled is used for spot-checking (filled being slower than than wireframe mode, and the fill hides things behind the object).

Alt+Shift+W can now be used to quickly toggle filled / wire mode now, which helps. Filled mode makes it a little harder to work sometimes, but I agree that it’s nice for checking your work.

Thanks for the help.

Thanks for the help responsive as usual!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.