Issues with Letters

Alright I have tried everything I can think of and I am stumped… The red is set to fill causing the problems.

Anyone know how the hell to fix this?

It will not weld everything together, I did “break apart” everything while I was trying to fine tune some stuff. And now it won’t weld the letters back together correctly.

“Break Apart” means “shatter this thing into all the little lines and curves that make it up”. To reconnect it all, select it, ungroup, and use Edit > Auto-Join selected shapes. (your google drive requires permission, so I couldn’t view the file)

“Weld” doesn’t work on things that are just lines - it keeps the overlapping areas of closed shapes.

Yeah I figured out the weld thing after making the post. I tried auto join and I think it was just too shattered to repair. I ended up typing all new letters. Now I know to be careful with “break apart”. Thanks for the reply!

If you haven’t moved anything, Auto-Join will work - I use it, along with Break Apart, to re-assemble shapes if node editing has messed them up. You’d have to un-group it all first, but that should be all.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.