Issues with Y-Axis skipping steps I think?

You guys I’ve been banging my head on this laser for like 3 weeks now. Does anyone have any ideas? I apologize for the wall of words and pictures but I have detailed my current workflow and attempt at trouble shooting in this imgur thread:

Ugh I hate IMGUR. It is so hard to use, but its the best way i can think of to document this. Temporarily disabled link since you can’t edit “published” galleries. So hang on.

THIS IS THE UPDATED IMGUR THAT I CAN EDIT AND UPDATE! Sorry for the repost.

You posted lots of stuff there, but are missing a couple critical bits:

  • What speeds were you trying to run the various tests at?
  • Have you ever played with the machine settings in the controller before?

I’ve tried messing with the different machine settings but I have to be honest they are very difficult to understand. Is there like a glossary somewhere that explains what all of the different settings actually do?

Specifically for a speed test see this image:
Imgur
The top left was 300mm/s and 50% power, then 200, then 100, then a few lower speeds. The 25/50 specifically worked very poorly, but then right next too it seemed to work great.

For the other tests I run them as slowly as possible to try to rule speed out. The carriage really zips around when switching from one vector in a job to another. Say from a circle to a letter or something like that. I wish I knew a way to let it pause for a hair. Its like slamming a car from reverse into drive way too fast…

Updated again with more speeds/powers, more pictures of locations, and more of my salty salty tears.

You have a Ruida controller and the travel speed when moving (not firing) between parts of the job is adjustable. I believe it’s called “idle speed” and it’s a setting that is available under machine settings. I had to turn mine down when I got it. It was just stupid fast and sometimes lost steps.

I believe it bottomed out at 10mm/s (i’m assuming thats the measurement?) So I tried that and its definitely much better. however when transitioning from line to fill it didnt seem to make that transition any smoother.

Look at the Engraving settings for the “line shift speed” and acceleration. You might need to lower that one too (that’s the speed between vertical sections when engraving)

I tried adjusting line shift speed, it didnt affect the mismatched lines.