Istallato lightburn per la seconda volta ma mi consente di mettere valori più bassi di potenza e velocità come se fosse un laser inferiore

per la prima volta ho acquistato un laser atomstack x7pro (M50 10W) ho eseguito una prima installazione di lightburn versione 1.0.06 e sono riuscito a vedere il laser (GBRL che ho selezionato manualmente dalla lista proposta) ) senza problemi. Sono stato costretto a formattare il pc e quindi a rieseguire l’istallazione di lightburn, il problema è che questa volta pur vedendo il laser non posso impostare i parametri di potenza e velocità ai livelli della precedente installazione,. ad esempio il livello massimo di velocità prima era 6000 e ora al massimo 600. Hai qualche consiglio? grazie

Nothing in the installation should limit these values. Are you possibly displaying in inches instead of millimeters?

Please attach a screenshot of what you’re experiencing.

1 Like

In the first installation it was possible to set a much higher power now we cannot set the speed to more than 600

I am also sending you this images, perhaps it could be useful to you

Can you attach the .lbrn file here please?

This is what I see when I open your file. I have made no changes.

How are you trying to change these values?

Perchè hai messo 6000 in $30? quando dovrebbe essere 1000?

1 Like

@renzo.ciarma From your message:

Your Grbl may not support Variable Power mode (M4)
If your laser does not turn off between cuts,
switch to the GRBL-M3 device
In attesa della connessione…
[MSG:Using machine:MACHINE:A9]
[MSG:No Wifi]

Can you take a screenshot of where you’re seeing this? I’m certain that your laser does support variable power so not sure why you’d be getting this message.

Can you run these commands in Console and return the results here please:


Also, it seems like your real issue is that you’re having difficulty cutting through material? Is that right? Can you provide details on that and pictures of what you’ve done and the .lbrn file to compare against?

the message you are asking about appears in console at the moment LB starts and connect to the controller

@killrob, are you familiar with that message? I don’t recall ever seeing it. I would assume it would show if GRBL version was older than 1.1f but didn’t think that was the case with Atomstack.

not very familiar but it appears to me also when i used a Eleksmaker Mana se controller equipped with GRBL 0.9j.
I agree with you that is not normal seeing it in an Atomstack

@renzo.ciarma Based on your message to me it sounds like you are trying to cut some fairly thick material. This will be a challenge as a beginner. Take a look through this post I made on a similar topic.

Can you provide us more details about what exactly you’re trying to cut? Material type, thickness. Someone with specific experience in what you’re trying to do can provide guidance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.