Jog speed during cut/engraving


(Renee Palermo) #1

Is there a way to slow down the travel speed during and engraving or cut? My head moves from one area to the next so quickly the whole machine shakes. Is there a way to change this like in RDWORKS?
(idle speed setting)
Thanks!


(Nigel Conroy) #2

Edit - Device settings - additional settings
Rapid speed I think is the one that you are referring to.

You can go to machine settings and read what your controller is set to and then try to copy them into device settings


(Oz) #3

Nigel - Those are only for the simulation in the preview - they have no effect on the machine.


(Oz) #4

Edit > Machine Settings gives you access to the same settings you would find in the user tab in RDWorks, as well as the vendor settings. Idle speed is in there.


(Nigel Conroy) #5

@LightBurn that’s interesting as when I first installed LB i tried to do overscan test and machine started skipping steps by trying to move to fast.
When I changed device settings the problem went away.


(Oz) #6

You probably changed the machine settings, not these device settings. These only affect the preview, and technically they didn’t even do that for a while because they weren’t being read properly when the preview window started up. Machine settings is where all the good stuff is. :slight_smile:


(Nigel Conroy) #7

Cheers. I didn’t write anything to the controller so not sure how it fixed itself.


(system) closed #8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.