Joining nodes not always working

I have several arcs that I am trying to join, most of them joined fine but there are 4 that just simply will not join. Snap Objects is on, I tried Auto Join (ALT + J), I tried Close Path with tolerance but nothing seems to work. I made sure all arcs are on the same layer. Is there something else I can do?

Review this post and try the technique listed.

I finally figured it out. I zoomed into the 2 points of the 4 arcs that would not join as far as I could and made sure that they would on top of each other. I then selected all of the arcs and broke them apart (ALT + B). I then selected all of the objects and then joined them (ALT + J). I had to do this a few times but it eventually worked and I now have 1 object.

In the node editor, if you zoom in and find the green square, you can drag it off and back on the connection and sometimes it will connect it up… You will see the square where the part is broken.

It’s a slow process if you can’t get the ‘auto join’ or with ‘tolerance’ options to work for you.

Good luck

:smile_cat: