Jumping around during "Offset Fill"

I recently experienced an odd jumping around during use of “Offset Fill”. See the attached photo. The laser will jump in the middle of the cut of a letter. Part of the letter is cut in the correct location, while part of the cut for that same letter is jumps and cut somewhere else.

Previously, I have had excellent result with “Offset Fill”. So after experiencing this jumping around, I created a different file and the same problem continued. Don’t know how to go about troubleshooting this problem.

Ruida Controller

Rabbitt Laser USA

LightBurn 1.4.00, built Wed 2023-04-26 @ 10:45

Thanks for your help and advice.

Hi Mike,

This looks to me like a mechanical loss of motion in the Y axis. Typically this is caused by a loose belt or loose drive pulley. Please physically check (with power off) the belt tension, and ensure the pulley isn’t spinning on the Y motor/drive shaft.

The motor losing steps due to an acceleration set too high in your controller is also a possibility, but given that this is a new symptom with (presumably) no recent controller firmware modifications to the acceleration rate, it’s likely a physical symptom.

Let us know the results of your inspection, and we can diagnose further if needed!

Hi Colin,

No, there does not seem to be a mechanical problem. The laser is a community laser used by several other woodworkers, and they are not having any problems. I have a chance to do some further testing and discovered that I am experiencing the same problem when using “line” to engrave letters. The engraving will either misalign and cut the letter where it is not supposed to cut, and then come back where it supposed to be on the next letter. Or just make erroneous cuts in the middle of cutting a letter, and then come back to where it supposed to be on the next letter. No one else is having this issue. These line letters were cut at 125mm/sec at 20% max power. So the speed was not fast.

I am starting to think that it is my software incompatibility somewhere. I use Lightburn 1.4 software on my personal laptop to create the Lightburn file, transfer the Lightburn file to the community Laser on a thumb drive, but they use Lightburn 1.3 version software (something I learned while testing). Therefore, I plan to go to the community Laser on Tuesday (2 days from now) and do all the creating of the test artwork (letters) on their Lightburn 1.3 version software, to eliminate my personal laptop. If that works, then I will need to downgrade the Lightburn software version on my personal laptop from 1.4 to 1.3 to match the community version. We will see what happens and I will report back later.

Also, just learned that I can save output files using “.lbrn" instead of ".lbrn2”. Apparently, lbrn2 creates a smaller file (about 4x) than lbrn, but if you need to be compatible with older versions of lightburn, then use lbrn. By the way, I was using Lightburn 1.3 when I was not having any problems. Then recently upgraded to 1.4 and started having problems. Duh . . . Bet this is the real issue. Will also try this to see if this works, and will report back later.

Thanks a million for your help.

Whole problem was my own laptop computer. Several of my files began corrupted and I was working off those same corrupted files. Cleaned out all files, recreated Lightburn files, and everything worked perfect. All this work over the past few weeks was totally due to some corrupted files, something I would never guess. Found problem after talking with someone else who had experienced the same problem.

Thanks for your help.


1 Like

I’m glad you got it solved! Let us know if you have any issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.