Just Received Camera and Its Not Working


(Adam Cooper) #1

I ordered the Lightburn 120 camera and it came rather quickly but when I hooked it into my computer it worked for about 15 seconds and then stopped saying that the USB Device Malfunctioned and Was Not Functioning. I uninstalled from the device driver and tried again and got the same result. Does anyone have a suggestion as to why this is happening?

Thanks in advance.


(Oz) #2

Hi Adam - which OS do you use?


(Adam Cooper) #4

Windows 10. Updated.


(Rick James) #5

Have you checked this camera with another app, like Windows cam viewer, to see if it’s working? Please share the results of this testing.


(Adam Cooper) #6

Hey. The camera only appeared available in the system for a few seconds before I got the USB malfunction error. The camera is totally unavailable as far as windows is concerned once I get that error. It is a lightburn camera.


(Allen Massey) #7

Do you know if the USB port is USB 2 or USB 3 ? I discovered the camera did not function when plugged into a USB 2 port on my Windows 10 computer.


(Adam Cooper) #8

I am using it on the Lenovo that came from AP Lazer when our Laser came in February. I am unsure as to whether it is a USB2 or 3. But the camera is supposed to be USB2 if I am not mistaken.


(Oz) #9

Correct - Camera is USB2. Try another port on the machine, just to be sure, and make sure the cable is plugged into the camera itself properly.

If it’s not working, I’ll get a new one on the way to you as soon as I can, though I’m moving from California to NY this week, and everything is in transit, so it won’t happen until I’m in NY.


(Adam Cooper) #10

The camera will only plug in one way that I could tell, but I will check when I get to my shop later. I tried both USB ports on that computer with no luck. My only other option would be to use a USB C hub with USB 2 and 3 ports on it to see if that would work.


(Adam Cooper) #11

Hey. I tried the camera with a USB C hub as well and am getting the same issue. I have three pics of the error message and the camera mount (not yet in machine obviously).

I look forward to hearing from you soon.


(Doug Fisher) #12

What happens when you try testing it on other Windows PCs at home or the shop? That would help narrow things down to a problem with a specific PC or a camera problem.


(Oz) #13

Doug’s suggestion is a good one - If you can try the camera on another computer and it does work there, it would be a driver issue or conflict of some kind (and this has happened before). If it doesn’t work on another machine, it would suggest that it’s the camera itself.


(Adam Cooper) #14

I have tried the camera in 2 other windows 10 machines and received the same results. Is there an installable driver that can replace the windows 10 plug and play aspect of things? When I plug the camera in windows does nothing but throw an error so it seems like it should be a driver issue with Win 10.


(Adam Cooper) #15

I wanted to share from the Windows Event Viewer for the USB Camera:

1st Entry: Device USB\VID_0000&PID_0002\5&2b6c966b&0&1 had a problem starting.

Driver Name: usb.inf
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Service:
Lower Filters:
Upper Filters:
Problem: 0x2B
Problem Status: 0x0

2nd Entry: Device USB\VID_0000&PID_0002\5&2b6c966b&0&1 was configured.

Driver Name: usb.inf
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Driver Date: 06/21/2006
Driver Version: 10.0.17134.1
Driver Provider: Microsoft
Driver Section: BADDEVICE.Dev.NT
Driver Rank: 0xFF0000
Matching Device Id: USB\DEVICE_DESCRIPTOR_FAILURE
Outranked Drivers: usb.inf:USB\DEVICE_DESCRIPTOR_FAILURE:00FF2000
Device Updated: false
Parent Device: USB\ROOT_HUB30\4&2a3bfa91&0&0

3rd Entry: Device USB\VID_0000&PID_0002\5&2b6c966b&0&1 was not migrated due to partial or ambiguous match.

Last Device Instance Id: USB\VID_08D3&PID_0006\5&2b6c966b&0&1
Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
Location Path: ACPI(SB)#ACPI(PCI0)#ACPI(XHC_)#ACPI(RHUB)#ACPI(HS01)
Migration Rank: 0xF000FFFFFFFF0020
Present: false
Status: 0xC0000719

I hope this helps in some way.


(Adam Cooper) #16

Just checking to see if you had any other suggestions given the additional info I sent after testing on more computers?


(Oz) #17

None, no. I won’t be able to send out a new camera until we arrive in NY and get our stock unpacked next week.


(Kathleen Layton) #18

What part of NY? I was born and raised there


(Oz) #19

For the moment I’m going to be subletting a friend’s place at roughly 70th and Columbus, but we’ll be looking for a permanent spot somewhere within roughly an hour of the city along an MNR line, either in NY or CT - New Haven, perhaps, Yonkers. . . pretty open ended.


(Levent) #20

I experienced the error of not recognizing the USB device with a different camera. The problem can be resolved if you try with a quality usb cable.


(Adam Cooper) #21

I am using the cable Lightburn sent with their camera. It is not necessarily a cable I can just go out and buy.