Keyboard shortcut "Edit nodes" on AZERTY?

Hi there
(sorry, Engish isn’t my native langage…)

Lightburn’s keyboard shortcuts works fine generaly, except the “Edit nodes” on my AZERTY keyboard : [Ctrl]+`

To get [`] on AZERTY keyboards I have to type [Ctrl]+096
And of course the shortcut don’t work with that…

I’ll be glad if you had a solution

What is your language setting, and what key is in the upper-left of your keyboard?

I use French, both for Lightburn and w10 keyboard settings

Here a keyboard thats looks like exactly as mine :
Key you are using on QWERTY must be [²] on mine, on the left of top number’s line

I tried to remap my keyboard with couple of softwares, to re-assign [`] instead of [²] on this key… not succesfully…


What is that ‘2’ - is it just a number 2?

In LightBurn, go to Help > Enable Debug Logging, then press Ctrl + [2] or whatever key that is. Then turn off debug logging, quit, and go to your Documents folder. Attach the LightBurnLog.txt file you find to this post.


Not sure how to explain in English : it’s not the number “2”, it’s a mulitplication factor… ²…
² is the opposite of √
For exemple : 3² = 9 or 5² = 25…

I did what you told me,here is the file : LightBurnLog.txt (600 Bytes)

Thx again

mp send, thx

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.