Laser beam alignment question re: pulse strength

hi everyone! New to the forum and Lightburn. So far I really like it! I have used a 35W Epilog Helix for some time but recently “upgraded” to a 90w Chinese engraver with a Ruida Controller and a Reci laser.
Of course most everything was dirty and out of alignment including the gantry. I started to due the mirror alignment with blue masking tape as I have done in the past but when I pulse the laser the beam totally burns the tape! if I get lucky I get a hole almost the size of the mirror. Not perfect for mirror alignment.
so here’s my question, is the laser pulsing too high? Is there a way to lower the laser power in Lightburn or on the controller?

Any help would be extremely appreciated!!

Change Max Power from the keypad on the Ruida. Also go into the controller settings menu; one of the laser menus has continuous vs pulse laser output. You probably want pulse and something like maybe 20ms. Not in front of the machine, so don’t have more specific than that, but “it’s in there.” This is all independent of Lightburn.

Does it have a power adjustment dial? Dial it down.

Thanks I’ll try that.

No there is no dial.

Really? On a Ruida-equipped machine?

Very unusual. Easy to retro-fit.

The pulse button fires at 100% power. the ‘pulse’ setting in the controller has no bearing on the pulse button - it’s for defining different types of tube. You shouldn’t touch it.

I’m looking at it now. There are 2 max power settings. Max power 1 and max power 2.
Should I change both? They are both at 90.8% now. Thanks

That’s for Laser #1 and Laser #2, I believe. In any case, only change laser #1.

I don’t remember if that affects the max output Ruida will send, or if it’s just for the Pulse button, so check your output from Lighburn when done.

The other place to check is by hitting the Z/U button to get to the menu. Then go to the Laser menu and set the mode to Manual and the time to something like 20ms. Each time you press Pulse, the laser will fire for the selected duration. If you select Continue, the laser will fire as long as the pulse button is pressed.

Between the Max power and the pulse duration, you will find a setting that works for you for a good burn on the tape.

1 Like

Got it handled! Lowered the power to 15% and it’s working perfectly. Thank you!!

1 should be at 99 and 2 at 1, for normal use.