Laser burning fonts differently then shows up on light brown

New to lightburn and Ortur laser, my laser does not burn fonts as shown in light burn.In some cases they come out deformed.I have checked the squareness of my laser and it is right on. I’ve also checked The belt tension and it seems fine.

Can you upload a screenshot with project and ‘cut/layers’ settings.

You might be trying to move the laser too quickly - it looks like the motors are slipping and losing position.

I just burned a grid pattern in my work board and it starts out fine and the lines are fine but when it comes to the numbers they run from on the center of the line to below the line. I’ll show you pictures of both the preview and the great shot before the burn and then pictures of the actual burn.

Grid setting

Grid settings

Did you use the same settings for the logo? Your machine is slipping and losing position. You might need to increase the tension on the belts.

OK so here’s what I did today first I went back and re-checked all the tensions in all of the belts.Then I re-burned the logo And slowed it down with the same power settings. If you compare the three images you will see that number three has the text much better however you also noticed that on the left-hand upper corner of the frame there’s a small glitch also if you look at the right hand upper corner about 1 inch down there’s another glitch then if you look at the D you will see that there’s a skip in the d. Second I decided to re-burn the grid lowering the speed and upping the power as you can see in the picture the laser started fine and got around to the top Left hand corner It started to shutter and then it went off if you look you can see a small burn mark up next to the numbers. I sent it back to the Home position and turned off the laser rechecked the belt tension in all the wiring connections and they all look fine. Before it shut off it did about 10% of the burn and it all looked fine burning exactly on top of the old first burn. I begin once again now being the third burn and it completed that burn but if you look 99% of the burn is exactly on the old numbers except for one section which was about halfway through the burn and if you look at the you will see a slight variance In the lines and the number however the numbers below after that spacing occurred in the lines below that began to be right on again. The laser has not moved as you can see in the pictures I have blocks on each corner just stop any movement whatsoever. It seems to me if it was a belt issue that it couldn’t possibly line up exactly with the first burn. I’m not sure if it’s possible that the belt tension could cause the skip in the exact same place it seems that that would be difficult if not impossible to have it skip in exactly the same place. Also noticed that the numbers along the bottom of the grid where exactly on top of each other once again. The shuttering and shut down of the laser has me concerned. I’m wondering if I should return this for another complete unit. The unit was running smoothly until the shutter occurred. Any help any suggestions you can give me would be greatly appreciated thank you. Bill


I would try lowering the speed a lot further, you show 6000mm/m.
I personally have never run the LM2 faster than 3000mm/m.

Thanks Dave for your reply.
OK now I’m really confused I’m running the grid at 950.0 and the logo at 650.0. Are you saying that them speeds are too fast.

Sorry Bill, I misread your settings, I thought it was 6000mm/m, must go to Specsavers !
You have checked the belt tension and I assume, the carriage wheels to make sure they are running smoothly on the rails, especially in your problem area top left.
Apart from that, if things don’t improve I would open an Ortur support ticket, their support is very good in my experience.

Hope you get it sorted

OK so there’s something I forgot to mention. I waited a few days to see if there’s any response from Lightburn. I guess their contention is that it was a Belt issue and it lost position. I don’t see how that could happen three times in a row in the same place but I guess their concerns only deal with the program. What I forgot to mention was that every time I turn on light burn it doesn’t immediately find the laser I have to go to device’s and right click and then it does find it immediately. I really like this program and intend to purchase it after my trial Runs out Whether or not I keep this laser or send it back and get another one I only wish this program had a spline tool Similar to AutoCAD. There could be a way but I just haven’t found it yet. Thanks for all your help. Bill

I tend to agree somehow you still have a Y issue, not sure if its belt or mechanical. but is one of them.

If you observe your engraving thres 2 places of evidence:
The top/Ight one distinctivly shows that at some place you lost a few Y stepps
What adds a bit of a puzzle is the right side arrow, because it shows a X shift as well

I would ask you if you can a few things
a) As you are using absolute coordenates. duplicate the job 4 times, 1 per each corner of the machine. Then use a bit of cardboard maybe - so not to spoil material - and run it
What we testing here is we have a localized mechanical issue forcing your machine to move to 4 distinct areas and therefore to lose steps. Ex: Cables tangling
b) a full image of your machine so we can check the overall setup
c) force the machine to fail. In other words, stress it. Multiply the speeds by 4. (keep power the same). And put the passes to 10.
Start the job and monitor the machine (on cardboard) … as the speeds will be greater, any mechanical noise/glitch will become more obvious and specially more visible in the engraving, which on repetition - of the passes - will let you “hunt” down for the problem

If i had to guess, i would agree on belt tension on Y or cables being caught somehow during motion.


To your question I am using absolute coordinates. So first when I went to use the frame to frame the first job it stuttered and went off I shut it down and sent it back to Home. I tried it again and it went exactly to the left hand corner top to do the frame procedure I send it home once again and hit the start button and it began the burn. See my photo. The speed was so high that the whole frame was shaking I did 10 passes. It finished and then went To the center of the work board and begin trying to burn a ghost image I have a video of that I’ll try to send it. I shut it down restarted and sent it back to home I began to engrave the top right hand corner it started smoothly and then began jumping all over the board check my photo. After that burn it continued to the center of the work board again and began burning a ghost image. The laser was on but was not burning anything into the cardboardI shut it down and proceeded to the bottom left-hand corner. About 90% of the burn was complete and then it shut down just as the last engravings were Finishing. I restarted and went to the bottom right hand corner. It completed the burn and then went back and started burning a the ghost image in the middle of the workspace again.As you can see on the card there is variances especially in the right to

Uploading: 52BF59D7-4A46-4738-9D06-120E81FB7ECC.jpeg… Uploading: 63D90349-A70C-4048-A307-AC8E720739E8.jpeg… Uploading: 3B69CCC6-7BDF-4DD1-88D0-9031387B673F.jpeg… Uploading: 5F31A8B0-C16B-422D-9FF2-5C24500DF21E.jpeg… p corner. But the two shutdowns And tryling to burn an image that isn’t there have me very concerned. And I’m thinking it may be something internally.Or possibly a combination of two different issues.

OK ghost image solved when I moved all the other layers for some reason the image layer did not come with it and on the panel the show was off

I tried another burn This morning. And it stopped And shut down-halfway through the burn. That’s enough just Disassemble packet back in the box send it back for a replacement. Give Ortur one more try with the replacement if not Reliable I will look for a different laser.

As you can see the further away you are from the origin Bottom left the worse it gets

Therefore my suspeciou on cable getting tangled somewhere seems plausible.

Nevertheless impossible to see as you did not post a image of the machine set up

Let us know how it goes.

I tried sending a video of the machine as it ran but for some reason it didn’t upload. My previous post shows a bunch of attachments that did not upload. Let me try sending a video again.

I did check the cables and they looked OK all the plugs were tight but when I disassembled I felt that the stepper motor on the Y axis was not running The same way as the other stepper motor so maybe it was that anyway send it back waiting for a new one thanks for all your help Bill

I received the replacement laser and assembled it today. First of all I can’t believe how quiet this one is as compared to the last one. This one runs so much smoother. I burned my logo and it came out perfectly.I also burned A new grid on my work board and that came out perfectly. Once again I would like to thank you for all your help. Bill

1 Like