Laser burns reverse image

preview shows proper imagr but when it burns it comes out reversed

Where do you have the Device Origin set in LightBurn?


It is set in the lower left

still need help anyone have any suggestions

“Still need help” doesn’t describe what the problem is. Did you try changing the above setting, and if so, what happened? Did anything change? Can you show a picture of what you see in LightBurn compared to what you get from the machine?

Image shows correct on preview but upon burn it’s reversed file:///var/mobile/Library/SMS/Attachments/fe/14/69B35A39-C15F-4471-B3D7-F21ACB3894EE/IMG_1266.heic

Your picture did not load. Please try again and use the Operating System ‘Copy and Paste’ to insert the image in your post.

Did you change the device origin? Go to Edit > Device Settings, and move the origin dot to the opposite side of where it is. When you do that, if you have a graphic loaded, it will flip, so you might need to flip it back (H or V will flip the selection horizontally or vertically).

When the stuff on the screen matches what comes out on the laser, you have the origin set properly. For most GCode machines, it’s front-left (the lower-left dot).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.