Laser cutting designs upside down when opened in Lightburn

Hi All,
I’ve only been using Lightburn for a very short time. Right from the start, if I open a design in lightburn and place it at the top of the bed in the software, the laser actually cuts it at the bottom of the bed and flips it upside down…
I don’t understand why this is happening.
Can anyone assist?

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will be the corner the laser seeks when powered up. Device Settings - LightBurn Software Documentation

Does that explain why the design is also upside down?

You may need to flip your art in any existing files, once you have the Origin set correctly for your system. :slight_smile: From then on, things should produce as you see them. You can always use the ‘Preview’ to check before sending to the laser.

Thank you so much Rick!