Laser cutting without moving over the detail

I have a detail that is quite tall - I want to cut it out of the mould. Cutting on the edges so the laser cannot move over the detail. How to set the program to achieve this??

I think you need to supply more information. Do you have any photos to show exactly what you are trying to explain?

I just want to cut the frame but not moving over the detail because it’s too tall to pass the laser over it. I don’t see an option for the laser not to pass over the detail.

Here is some example.
Want to cut in blue line but cannot paste over the HELLO WORLD because is too tall so laser will hit it.

I don’t think there’s a particular way to do this other than carefully observing the laser path in Preview.

Is your gantry able to pass over the HELLO WORLD portion? If not, then consider splitting the design in half. Then burn one side, rotate the material, and do the other side.

Alternatively, are you able to flip the material upside down and cut through from the other side so you don’t have to worry about running into anything?

I would agree with Brian. Turning the item upside down and cut it would be the easiest thing to do.

I know that reversing is easy way but i cant reverse it. Need to cut but not move over to tall parts of this model.

Any other advice??

What’s the challenge in doing this?

Did you try my other suggestion?

I can lift laser 10cm up max is my Z max. The cutting shape is 14cm (hello world dimensions Z). So flipping will make that all will have 14cm Z-offset. Not flipping i get 6cm where i want to cut.

Is an option to set that laser is going only on cuttings lines ?? without moving any to other place?? so laser always on and cutting only cutting lines.
p.s. i cant rotate because laser jump from one to another cutting line over “hello World” so not work. Need to set move only on cutting lines

Can you lift the entire laser? Or somehow drop the material?

I’m not following this. Can you share the .lbrn file that you plan to use to cut?

The model is not important because it changes frequently. The point is for the laser to follow only the cutting lines and not jump from one line to another. I create lines for cutting in fusion360 so that they are always in a loop, but lightburn still generates code that the laser jumps on the lines.

There’s nothing that keeps all travel along existing lines. However, there are ways to start with the laser at a known start position. As I said initially, you’ll need to just be very careful to check for the laser path in Preview.

Have you tried this?

Again also, if you break up the job into half sections that might make this easier.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.