Laser diode seems to weak

I run a “Longer Ray5” with Lightburn. Problem: the laser cutter seems to understand perfectly the commandments for the movements (as far as the preview shows and I can watch it working) but not the power he should sent through the laser diode. Though it is lighted it doesn`t even scratch the surface of the piece (2mm-cardboard) not to mention engraving or cutting. Software and Hardware seem to have different “opinions” about “100% energy”. I just saw in another post that cleaning the lense could be helpful which I will try tonight but could there be a software issue also? How could I find it out?

Check the value of “S Value Max” in Edit->Device Settings. What is the value there? It needs to match the value of $30 in Edit->Machine Settings. If it does not, change S Value Max to match.

If S Value Max is already set correctly it’s possible that you are simply moving too quickly. What speeds are you using? Decrease speed until a mark is achieved.

Thank you for your quick response. I did like you recommended. S Value Max was 1.000, $30 was “1000.000”. What does that mean? One thousand point zero zero zero? One million? To make things worse you neither can`t put a “.” in the “S Value Max”-Box nor a number with seven figures. So I put “100000” in. In fact the laser began to work and burn with 90 - 100% energy, a speed from 5 - 20 and two or three turns. The material is 0,2 mm - cardboard. Results are not very satisfying - rims are not sharp, lines are too wide, but I guess I can figure that out. But it seems to me that the required energy is too high and the speed too make fine adjustements like bright or dark engraving.

I would be grateful to receive some pieces of advice about these topics. Thank you

Can you provide the following:

  1. screenshot of Edit->Device Settings
  2. run these commands in Console and return output:
  1. Create a simple design in LightBurn (e.g. single square). Then go to File->Save gcode, then save to a file with a .txt extension, then upload file here.

It’s possible that LightBurn is showing S Value Max in European notation while $30 is showing in US notation but I can confirm once you provide the items above.

You will need to experimentally work out the best settings for your laser and materials. A material test is extremely useful for this.

Material Test - LightBurn Software Documentation

Also, make sure you’re focusing your laser correctly.

Console gave no answer to “$$”.
giebel.txt (2,3 KB)

Regards, Matthias

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.