Laser does not turn off between cuts

I have the following message.

Grbl 0.9i [’$’ for help]
Your Grbl may not support Variable Power mode (M4)

If your laser does not turn off between cuts,

switch to the GRBL-M3 device

My laser does not turn off between cuts, do you know this problem ?
Thank you

Edit -> Machine Settings, or in the console.

$100 and $101 are the X Steps per mm and Y Steps per mm. You would need to multiply whatever the current setting is by 50/62.

On my system, for example, my values are 160 steps per mm on both X and Y:
If my circles were wrong in the same way as yours, I’d enter:

160 * 50 / 62 = 129.03 steps per mm (you’ll have to figure out the right numbers for yours)

Thank you very much for your help, in fact the right value is 80 for X and 80 for Y.