Laser does not turn off during G0 moves

I am outputting Gcode from Lightburn, but the laser does not shutoff on G0 moves. Using an Acorn CNC controller.
Is there an M or G code that will do this?

If you use the GRBL-M3 profile it’s much more explicit about turning the laser on & off. When using the normal GRBL profile, it assumes you have “laser mode” enabled, which automatically turns off the beam during G0 moves.

How do i change to a GRBL-M3 Profile?

Click the ‘Devices’ button, double-click your laser in the list, then choose ‘GRBL-M3’ as the device type instead of GRBL. Click ‘Next’ from there until finished.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.