Laser does not turn off when transitioning between letters?

When writing text in the program, when a letter is finished, it burns while passing to the other letter. In other words, it progresses by burning up to the next letter without closing like handwriting. I will be glad if you can help me, how should I set it up.

This is most likely because your laser is not set to “laser mode”. Check this topic in the FAQ and see if this fits your situation:

1 Like

Thank you for your answer. When I choose gbrl 1.0 and early mode, the problem is fixed, but the burning power decreases. When I choose the gbrl mode, the burning power increases, this time it writes in handwriting. When I put it in grbl mode, I wrote $32=1 to the console window as you said, yes my problem was fixed, but the burning power decreased again. When I don’t write the code, the power increases even though I don’t change the power. I write $32=1 without changing the power values, the text is so little that it is invisible.

1 Like

Laser mode specifically allows for the variable control of power as scaled for speed differences. Imagine that there is a curve in the design that requires the laser to slow down… in that case GRBL would automatically decrease power as to not overburn the area.

If you disable laser mode you’re basically in constant power mode where there’s no laser power modulation other than the initial power setting. You can simulate this in laser mode by checking “constant power mode” in the cut settings.

I suggest you run some test patterns on the material to help you identify the best settings to use for that material.

Thanks for your great answers.

Read through this - it explains the power drop: Output issues - LightBurn Software Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.