Laser doesn't fire on frame

The laser works when i press fire. The button is enabled but the laser doesn’t work when i oress frame. It was working 2 days ago on frame but no longer.

You need to hold shift as you press Frame in order for the laser to fire during framing.

In the Move window what is the percentage Power next to the Fire button?

I was using it the other day without needing to hold the shift key. I tried the shift key method and its not working still. I appreciate you replying

It is at 1% i hit the fire button and i can see it good

If it was working without the shift key before then there was likely something wrong. That’s not how it should work.

More surprised to hear that it’s not working even with the shfit key even while the Fire button does work.

Can you confirm your device type is set for GRBL (not GRBL-M3 or other)? Click Device button in Laser window. It will list your laser by device type and name.

Do all other laser operations work as you expect?

Yes otherwise the laser works how it should. It works in lasergrbl frame also. Its atomstack x7 pro GRBL. That all i see. I had to manually connect device with lightburn

Hmm… there’s really no reason this shouldn’t work then. Curious. Is this true for both the square frame and rubber-band frame?

Yea, its a head scrather.
have not tried the circle frame. I will do so in the morning.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.