Laser dont stop burn


(Pat) #1

Hej,
my Laser dont stop burn, after his work.
Have any one the same problem?

Thank you - and sorry for my bad english
Pat


(Rick James) #2

What firmware (include the version) are you using to drive your laser?


(Pat) #3

Hi Rick,
ii work with Lightburn 9.02.


(Pat) #4

and i work since one year with this.
and now it dont works


(Rick James) #5

OK, thanks for providing the version of LightBurn you are using - but we also need to know what version of firmware is running on your EleksMaker controller.

When you say, “and i work since one year with this. and now it dont works”, are you saying you have been using LightBurn with this system the entire time? Have you recently updated your firmware or changed any of your machine settings?


(Pat) #6

where can i see, which firmware are now on my laser?
no, i think lightburn have made a update.
i work with a imac…

thank you!!!


(Rick James) #7

When you start LightBurn, look to the ‘Console’ window. It should provide some information there. Please post a screen-cap of the entire LightBurn application showing the Console window.


(Pat) #8


(Rick James) #9

So now we know that you are running grbl 0.9i which is an older version. Typically the machine ships with an older version of grbl so go with the GRBL-M3 device in LightBurn. Ideally, you would upgrade to GRBL 1.1f and then use just the GRBL device. There is a separate group for these types of machines on Facebook and quite a few people there use LightBurn so they would be able to advise you more.

That being said, if you do flash your controller to the latest, check your setting for $30 and $32 in the console by typing $$ and pressing enter.

$32 should be 1 (enable laser mode)

$30 should be 1000

The $30 value can be set either in your firmware to match LightBurn, or in the LightBurn device settings (S Max) to match your GRBL setting.

Here is another great resource for your setup.

http://wiki.eleksmaker.com/doku.php?id=elekslaser_a3_pro

As another member previously posted, "Scroll down to the bottom "operating instructions" and follow that, once you have it working in elekscam. It should work in lightburn. Follow the instructions to the letter and that will get you up and running…"


(Pat) #10

phu, i dont know - but it not really work.


(Rick James) #13

When using GRBL-M3, you’d need to set the device setting “S value max” to 255 as well. :slight_smile:


(system) closed #14

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.