Laser engraving looking like mesh / missing pieces


I am wondering if anyone is able to give me any idea on why this is happening. The pic is the first run on a cylindrical object that I was testing with bluetape over tinfoil. Usually it looks clean link the bottom half of the engraiving, but then suddenly, it just switched to this mesh looking pattern. I tried a number of times as well as increased the number of lines per inch and increased the power from 20% to 15% None of that worked.

I tried on flat plywood next to see if the rotary was an issue, but it ended up doing the same thing.

This is a 50W Blue and white Chinese model number 350 (500x300 bed)
Any ideas?

What does it look like in the preview? Is this an image being engraved with dithering on, or is it vector shapes?

These were all vector shapes.
I tried realigning the mirrors, cleaning a number of items, different files, different computer. All with the same results. I tried it again today, and it ran about 1/2" with this issue then it went away. I ran a few test pieces and they all came out fine. So I am not sure the issue, but it’s cleared up now. Aside from turning it off and back on a few imtes over the course of cleaning and such, i didnt do anything other than that. I am glad it’s working again, but would love to know why it happened.