Laser Engraving transparent negative space

Hi,

I just started using Lightburn and took an all black image, removed the white background in photoshop so that it was transparent and then saved as a PNG file. When the laser is engraving, it is also engraving the transparent space. I’m guessing I have some setting wrong and would love some advice.

Thanks,

Chris

How did it preview…

Looked like this:

That’s your object, Gary is asking about the Preview window that shows the cut/burn sequence. Take a snapshot of that.

1 Like

Sorry about that, attached the preview. looking at it, it explains the line to the starting point as well…

Imgur

Chris, the red track is only to show which way the laser is going, you can turn off traversal moves.

I saw that, It is burning the red track though. Doing some googling with transversal moves It seems that maybe its due to this:

as I am using GRBL, however typing $32=1 gives me error:17

Sorry guys hopping out here I know the square route of zero for grbl devices :stuck_out_tongue_winking_eye::zipper_mouth_face:

Read here: $32=1 error 17 · Issue #923 · gnea/grbl · GitHub

You’re likely using a version of GRBL that doesn’t have PWM / variable spindle mode enabled.

Is PWM spindle mode something I can enable in lightburn?