Laser "fill" only one shape/letter/portion of a shape at a time

Hi there:

In the past, my laser would engrave “fill” shapes from bottom to top, as I expected. In the last day or so, it is no longer doing this and is filling portions of shapes or individual letters (not in order) before moving on to another one.

Did I accidentally trip a setting? What should I check? I looked in the optimization settings but nothing jumped out. It has happened on two files tonight, which resulted in them taking far far longer to engrave than I expected.

Double-click the layer this is on and check to see that ‘Fill all shapes at once’ is ticked ON.

image

You nailed it, and so fast THANK YOU again. Lightburn support is so incredibly good and helpful.

That is exactly what it was. I’m not sure how it got changed, and I forgot all about checking there. Thanks!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.