Laser fires but nothing happens to wood

Hello,

I’m in need of a stencil by tomorrow and the vendor has been no use. Please note I’m super new to this and would not have thought it would be this difficult considering how easily I pick up on things.

I’m using: Twotrees TT-2.5 20W Laser Engraver Machine Laser Cutter Laser Cutting Engraving Machine Engraving Tool for Wood Leather Aluminum https://amzn.asia/d/7Oddr58

My $$:
$0=10

$1=25

$2=0

$3=2

$4=0

$5=0

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=0

$23=1

$24=100.000

$25=1000.000

$26=250

$27=1.000

$30=1000

$31=0

$32=1

$100=80.000

$101=80.000

$102=800.000

$110=6000.000

$111=6000.000

$112=600.000

$120=500.000

$121=500.000

$122=10.000

$130=300.000

$131=300.000

$132=50.000

I am trying to cut this stencil onto a 3x3in (1/8 in deep) unfinished wood board but it’s just going through the motions but the laser is not doing anything. I’ve tried reading through the posts with similar problems but it’s a bit of a struggle. Any assistance would be greatly appreciated.
image

Welcome to the forum Simon…


Has this ever worked?

Did you enable the laser?


Did you ensure your $30 value is the same as S-Value Max in the devices settings?

:smile_cat:

Hi, thanks so much for the quick response. I bought this in March and just recently set it up. I’ve adjusted those settings based on other topics I read through here. All of those are on or match, but it still just emits a light with no changes.

Are you comfortable using a voltmeter?

All I can suggest is to check that the proper pwm is going to the laser module… if it is, then you have a bad module…

:smile_cat:

Your Laser is only 2.5w OUTPUT, you will need to run it slow and at 100% power, have you done any material test grids ?

I haven’t, I’ve been working through support for the device itself over the last two weeks. And now I’m down to the wire.

I’ve literally put a piece of paper under it and nothing has occurred. At 90mm/m. 100% power

Ok, if $30 and S-Value both match the next option is that the lens or lens protector is damaged/dirty or that it is getting insufficient power from the controller, have you checked cables for damage and tested for continuity with a multimeter if you have one ?

I don’t have a multimeter unfortunately. I was going to pick one up but, at this point, if it’s not a settings issue, (which it doesn’t sound to be based on the discussions here) then I’ll just let the vendor deal with it. I don’t think I’ll have the stencil on time which is not great but I’d rather not invest money in to it.

They just had me take a picture of the laser hitting the ceiling… so … we’ll see where it goes from there…

Yes, the pic of beam on ceiling is one way to check for lens damage, Is there anyone local that can do the stencil for you who you can owe a favor while you get it sorted ?

Also try this. Select entire image with the selection arrow and then click on a colored layer at the bottom of Lightburn. Any color, 01, 02, 03, etc., but the first one - Black 00. Then adjust the power and speed of that layer that you’ve selected for this image and try to laser it again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.