Laser firing but not engraving

My neje 3 max laser is firing, but nothing is being burned of engraved. I believe I have focused it correctly. I also cleaned the lense. Everything is fine other than the laser not working. I have tried many power and speed setting in an attempt to adress the issue as well as different material. I have found success with 125 speed and 45 power, which os not working. Is there anything I can do to fix this? If needed will provide additional info to the best of my abilities.

Are your speeds in mm/s? 125mm/s is 7500mm/m, try lowering your speed(try e,g, 25mm/s)and better yet change your settings to mm/m.

1 Like

I lowered the speed and set it to the setting you recomended. It now works, but is considerably slower than before. I upped the speed and power to see how that would effect time and havent been able to help it much. My issue first occured during the middle of an engraving. Is there any reason as to why it might have happened suddenly and why it seems less powerfull now? I apologize if i ask too much.

Do you use air.assist to keep debris away from lens?
Also recheck if your lens are clean and your laser focus is right.
Check if your S-value max is equal to GRBL $30.
.
Edit: Other thing to check is if you have another power supply to test with and if your laser head cables and plugs are in good condition.
Does your laser head have led lights?

I messed with speed and power and seem to have fixed all my issues. I will check the other things though. I do not use air assist but do use a fan to blow the smoke away. There does seem to be an led in the laser head, but I may be wrong

It worked for half an engraving and then stopped like it did when it first stopped working. Will mess with it

No air assist. Led in laser head. S value correct. Lens clean. Should be focused seems like it but when it stops running it seems like its not. Will test power supply. All plugs and cables look fine. I managed to get it to work for a while, but it stopped halfway through again.

Run the same job with only 1% power if it goes all the way till the end the power supply is defective.

I did as you said and ran the job with 1% power. It went throught the whole thing, but nothing was engraved. I don’t normally get anything to show up with less than 15 anyway. Tried paper and wood. Also tried lower speed. If I do full power at a stupid low speed, It’ll engrave, but just barely. Not deep, but very dark. Its not even doing the full image, which for testing purposes is just a circle. Watching just the visible light, it’ll get bright when it end and starts a line, but loses brightness immediately.

Seems like a bad power supply.
If it’s still under warranty, I’d contact the seller.

Ok. Thank you a lot!

1 Like

By power supply, do you mean the adaptor/chord? Or are you refering to another component?

The physical power supply.