Laser fuctions normally using LINE setting, but does not on FILL setting in layer

When starting the job, the laser head just moves slowly to the left, untill it crashes into the side rail. Laser is not firing, When the layer is set to Line, it all works correctly. I don’t even know if this is a hardware issue, software setting issue, or a communication issue.

Is your project set at edge of boundary?

It is not. I tested a few saved projects, and do the same thing. Additionally, layer set as an IMAGE also behaves this way.

Multiple layer project burns the line layers, but completely skips the FILL and IMAGE layer.

Have also swapped out the USB cable. Same result. Next will be a different computer.

When did this start?
Can you post a file that is doing this?

It is every svg that i tried.

I changed to a different PC, and the laser performs as expected on the same file. Now that i have determined that, i uninstalled Lightburn, downloaded a new install file, and reinstalled. I did not re-license the software. It does the same thing, but i also didn’t need to setup the laser. Clearly the software wasn’t completely uninstalled. I’m going to edit the registry and go from there.

Thank you for your help!!! Glad to know the community is so active and willing to help !

E

Try exporting your definitions from the Good one and importing into the Bad one.

If you post the failing project file, as was requested, you might get some useful feed back that may speed up how fast it’s solved.

:smile_cat:

As I posted above, the issue is with the laptop. I tried a different machine and the issue didn’t occur.

I cut the problem in half. Determined the issue.

1 Like

Is it fixed?

If so what was the issue?

:smile_cat:

You might want to check a solution, so everyone knows it was resolved.