Laser goes crazy when burning image

AP Lazer SN1812. Lightburn is Up-to-Date ver. 1.0.00

When i send an image to my laser, the head just starts flopping around at super ludacris speed. it’s not tracking within the image area it should, and it’s burning random dots. This is done both with starting directly from lightburn, and sending it to the machine and starting from the control panel.

i’ve tried sending a cut layer of a box around the image on top, a fill layer with some text next then an image on layer 3 and it will do the fill and cut as it’s supposed to but the image layer still does it. I’ve also tried the various image mode as well as other bitmaps.

I’ve restarted lightburn. power cycled the machine, i’ve tried a different images. and completely unplugged the machine. this happened with the previous version of lightburn (9.?.??) as well as 1.0.00.

Any ideas?

What type of computer do you use, how is it connected to the laser, and which version of the OS?

Can you post the settings you’re using for the image layer?

Windows PC, connected directly with USB, Window’s 10 Home.
I’ve tried various settings for the image, but the latest one:

  • bidirectional, negative
  • Speed 60in/sec
  • Max 50%/Min10%
  • 250DPI
  • Jarvis, 1 pass
  • fill shapes individually

60 inches per second is 1524mm/sec. That is significantly faster than most machines are capable of, though that does depend on the machine.

If you’re running an image faster than about 500mm/sec (10 inches/sec) you’ll need to Send to the controller first, then run it from there. When you ‘Start’ the job, the controller is receiving the job while it’s executing, and it needs time to do both. The running of the job takes precedence, and if it doesn’t have enough time left, data gets dropped.

When using ‘Send’, the file it sent to the machine but not run. You then go to the controller, pick the file from the File menu, and press Start. Now, it’s only running the job, so it’s much less likely to skip.

1 Like

fat finger.6in/sec.

edit* ACTUALLY it wasn’t a fat finger above, it was a fat finger in lightburn and was actually at 60. that was the solution. Thank you!. do i mark this thread closed, or solved or anything?.

1 Like

Taken care of - happy you’re up and running again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.