Laser image is printing backwards (mirrored)?

I just purchase a new Chinese 80 watt Red & Black laser from eBay and after installing Lightburn, when I send a test file to the laser text reads backward (mirrored).

Does anyone know why this is happening and how to fix the issue? Thanks in advance.

Doing a search will return tons of answers to this. It’s asked multiple times a day. Solution is simple.

As I remember it is setting your origin to upper left…at least on mine.

1 Like

i would like to know this too. And yes i have looked in the search bar but i still cant find the information

same here, I’ve seen this when my origin was not set correctly based on the file. ie if you have a device with origin in back left and open it into a project with a device having the origin in the front left then things don’t look right.

You need to change the Device Origin. Here, we cover this subject in the documentation, where we say,

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it.

The documentation is always a good resource worth review as we cover many of the things commonly asked. Device Settings - LightBurn Software Documentation

Origin

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will will be the corner the laser seeks when powered up.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it.

hi again im still getting the mirrored images and upside down back to from image burnt onto the material
I have tried setting the origin but it set in the opposite corner to the one i set. Also it says to set the dollar $10 to 0 but i cant seem to do that either please help oh and the machine moves in the oposite direction too

Please do not double post. It makes it harder than required.

Dawn, you should not be posting in other people’s threads unless it is the exact problem. Your machine is not functioning correctly if your movements are opposite to commanded directions. So I would not say it is the same problem and you should have your own thread.