Laser is always Busy (CO2 Galvo)

Mactron Coherent CO2 30W
OS: Windows 10

Able to add laser through “Find my laser” dialog (JCZFiber, USB, importing the " markcfg7" file). Then software indicates the device is Busy(picture below), with a brief second of “Disconnected” every so often. I’ve compared the Device Settings to those in ezcad2 and everything looks identical. I’ve updated the driver both through the included driver as well as zadig (multiple times), restarted (also many times), uninstalled/reinstalled (even more times). I’ve seen people include log content, but have been unable to locate any logs. When I searched, I found a couple similar issues, but none of the fixes worked.

Busy Indincator

Hello, was there any resoluotion to this issue? I just received my 40W RF CO2 Galvo laser, and seeing the same behavior. I’ve installed the EZCAD2 driver, and the laser is listed as “(Auto)” as the port. EZCAD2 works, and I’ve imported that cfg for those settings. The controller is a LMC V4 DIGIT if that matters.

Just to follow up, I figured out how to get around the issue. Don’t import EZCAD2 settings, and manually create them instead, referencing the settings running in EZCAD2. Once I did that, all my issues went away.

This worked for me as well. Very Strange, but thanks for the help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.