Laser is burning really light

Brand new to the laser world and need some direction.
J Tech 7w laser mounted on Shapeoko XXL router. Machine and laser was bought used so all was wired when I received them.
Yesterday I was able to get the laser to burn a couple of my logos and a photo that took about 5-1/2 hours. It all worked fine.
Today I used the CNC and couldn’t get it to jog so I had to reload CNC into v carve pro to use. When I got through with the projects I wanted to laser my logo into them.
Originally i followed a video in setting up lightburn with Shapeoko and set the $$30 at 255 and S at same and seemed to work fine but today I couldn’t get the fire button to show up.
Laser comes on manually, and starts to burn right away.
After reading some more it was suggested that $$30 should be set at 1000 so I tried that as well as the S setting. The fire button works now but when I start the program the laser comes on and runs the file but laser isn’t as bright and is burning lightly.Any help would be greatly appreciated.

Also want to add that when I open the cut file, power is at 20%. Played around with that a little but didn’t seem to change.