Laser is leaving Tracer Lines

I made a Rotary laser using bits of a leftover MPCN project and a rotary attachment with a J tech Photonic Diode laser. I could not get it to run on the standard Rambo board that the MPCNC uses so I switched it out for a X32 Blackbox from open builds. Lightburn software will not run the machine so I use light burn to write the Gcode and then use Open Build Controller to run the G Code. The laser is not turning off when it does movements. I’m trying to figure out how to modify the G Code to make the laser turn off when it is doing a movement.



I think I seen that kind of lines being solved in a thread a couple of weeks ago…
Not exactly as you described but could be the solution for you too. :thinking:

1 Like

Try $32=1 in the Console window.

1 Like

As @MikeyH advised setting $32=1, puts the software in laser mode.

Generally what happens is that the spindle isn’t stopped when the machine makes a move. A laser needs to be stopped before a move…

Your software has to support this mode or there must be some other way to configure it turn the pwm off when moving…

Good luck

:smile_cat:

1 Like

Thanks for the advice. That did the trick

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.