Laser is too weak

I have to set the laser to 100% for each level and I’m already driving very slowly, but in my opinion the laser power is too weak.

I use an Ortur Laser Masert 1 15W.

I tried out a few settings but the laser just doesn’t burn any more.

Which ‘Devices’ profile have you selected when setting up LightBurn?

Also, type $$ into the console and hit Enter/Return, then copy and paste the entire results here for review.

What is it that you are trying to burn? How have you determined that the laser is “too weak”?

I have this settings in my laser:


How old is this laser? There is a thread on here about a firmware upgrade for Ortur laser machines. Try setting your power to 25.4% and running the job. If that gives you more power than 100% you will need to update the firmware to fix their bug.

I only want to try to burn wood.

With LaserGRBL the power is much more and the burning deeper.

On my laser is the newest Firmware 1.34.
The Laser is two month old.

LaserGRBL uses the M3 command instead of M4 (constant power instead of variable). But it’s also possible that LaserGRBL is set to use 255 as the maximum value instead of 1000, which would give the same result as the test I asked you to try, using 25.4% power.

I have find the issue.
I had wrong Speedsetting, so I was irritated.

Thank you for your help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.