Laser min power stuck at 10% can't change it

I’m just trying to figure out how I can change this, it’s on all layers except black(00) im trying to do a fill not image. What I’m trying to engrave is typed text not from an image. I’ve also noticed it seems to inherit these settings depending on the cut file I load. So to make a long story longer min cut power is grayed out at 10% and I can’t change it?

Thank you :blush:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.