Laser non legge più i file lightburn

Buongiorno a tutti, da 3 giorni il mio creatly non legge più correttamente i file creati con lighburn. Anche se creo nuovi file non vengono letti correttamente e quindi le scritte sembrano dei geroglifici e le immagini sono tutte distorte. Questo da una settimana. Ho provato ad aggiornare il firmware del laser e ad usare più versioni di lighburn ma il problema persiste. Se riesco carico 2 immagini, una con il file selezionato in rosso e l’altro con il risultato.
Come dicevo prima, fino a pochi giorni fa tutto andava perfettamente.
Grazie per qualsiasi aiuto

Good morning everyone, for the last 3 days my creatly no longer reads correctly the files created with lighburn. Even if I create new files they are not read correctly and so the writings look like hieroglyphics and the images are all distorted. This has been going on for a week. I have tried updating the laser firmware and using multiple versions of lighburn but the problem persists. If I can I will upload 2 images, one with the file selected in red and the other with the result.
As I said before, until a few days ago everything was working perfectly.
Thanks for any help


Start by checking mechanical driving system ( tighten belts and grub-screws ) then download and burn the file in this post Double printing - #2 by gilaraujo, and post a picture here.
I’m leaving now, but maybe later @gilaraujo will stops by.

1 Like

thank you very much for your help, I checked as you advised all the play and movement and found the support screws between the belt and the laser to be loose (it’s strange how the problem became apparent from one moment to the next but the important thing is that I’ve solved it).
Now the laser works mechanically very well but the direction of the drawing is reversed (as if it had printed from behind)


Is it possible your Origin in the Device Settings window got changed?
O O
X O

2 Likes

thanks Mikey,
you’re right, updating the machine’s firmware and having re-installed lighburn I didn’t notice this setting.
Following your advice I changed that parameter and everything worked again.
Many thanks to you and Parsec you who helped me :smiley:

3 Likes

I love teamwork to solve problems. I often learn from the others.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.