Laser not coasting when engraving

Good afternoon. I have a honeycomb pattern that I’m trying to roughly engrave into some pine. Just to be clever I’ve set the interval to 25LPI with a cross hatch of 60 degrees.

The Issue I’m seeing is that on both passes occasionally the laser will come to a stop while engraving and reverse direction. This of course results in a darker line because the power is not decreasing (laser is slowing), This does not happen to every line just some of them.

Note the blue circle. The laser should have turned off on the first past and coasted past the engraving. Instead it slows down, makes it’s turn and continues. But the lines adjacent to it are done properly.

Then on the return pass (red circle) you see the same thing happening, as well as along the top of the part.

I’m guessing that there is something wrong with the code generation and LB is’nt recognizing that it should be coasting after the engrave.


Which laser are you doing this on?

If it’s a GCode based machine, you can turn on ‘Overscanning’ in the fill settings and that will fix it.

If it’s a DSP based laser, they do overscan in hardware, but only if you’re using horizontal or vertical lines. If you’re doing off-angles, you’ll need to adjust the Min Power setting to reduce the end burn, as engraving at odd angles isn’t technically supported by DSP hardware, so we “fake it” using normal cutting moves.

This is on a Boss laser LS-1630.
Where is the Over scanning option? I don’t see it under the cut settings.

And this is version 0.9.20

More evidence. Didn’t notice this before as I normally turn traversal off. but you can clearly see where it sometimes coast, and where on others it makes the sharp turn.

Your Boss Laser is a DSP laser, so you’ll only get that overshoot if you use horizontal or vertical scans. If you run at 60 degrees you’d need to adjust the Min Power setting to reduce the end burn.

Good to know. Thanks for the quick response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.