Laser not cutting, but engraves fine

Hello,

I’m having a bit of trouble getting Lightburn to work properly with my new Aeon Mira 7.

I’m running MacOS and have connected the laser via USB. Tried scanning for the device, but it wasn’t recognised so I set it up manually. I’ve managed to engrave things fine, but when I attempt to cut, the laser either doesn’t power at all or just scores the wood. I tried to cut a circle at speed 10mm/s, power 85

Do you have any idea what I am doing wrong?

Thanks

You likely didn’t set Min Power. On a Ruida controller (and most DSPs) the controller starts using ‘Min Power’, and as the speed passes a setting called the Start Speed (or corner speed), it ramps up toward Max Power. If your cut never goes faster than that Start Speed setting, it only uses the Min Power, not the max. The default for this on a Ruida controller is 10mm/sec, so that’s the most likely reason you’re not getting power.

If cutting slowly, set Min and Max power to the same number.

Yep, that solved it! Thanks!