Laser not doing text

I am new to this, but I’ve got my settings at speed of 500 mm/m as recommended, I am trying to just engrave a simple letter R to practice. The laser lights up and starts to burn, but is just sits in one spot and burns a dot.

I am at a loss at to what to do. I have tried watching videos and reading the manual, but I have to be missing a step. When I try to ask for help on a Facebook group I get no answers. I just need to know what my settings should be, what are the steps to take to engrave words?

Please help me before I cry! I’ve tried for 3 days straight to figure this out and I am about ready to give up and send it back.

Can we get a full screenshot with cuts/layers window open with your project?

Can you control movement from the “move” tab?

I was just a Little worried because I’ve seen on Amazon when I bought this. That a few people had returned because they were having trouble getting it to work as well. But I didn’t notice that till after I bought it. It was not in the feedback

I will get it apparently I can’t even use auto text lol

Here’s what I see. When I click on the arrows in the move tab, it will go left to right, but not front to back

What happens if you engrave a square?
Also have you homed your laser?

It won’t engrave at all. It just sets in one spot and just burns a hole. After doing some research on this through Amazon and other people that bought the same thing, everyone is having the same problem. There were 5 other people that said there’s doing the exact same thing and they just sent it back. So that’s what i’m doing.

I have it boxed up. I’m going to send it back and I’m going to get a better version. And then I’ll be back to install the software. Because I really like this and I appreciate all of your all’s help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.