Laser not engraving as well as other laser

I’m running into an issue with one of my lasers but, I’m just not sure if its hardware or software.

Laser 1) 50w witha Rudia 6442s board ( the white and blue one from ebay)

Laser 2) 45w ( it was originally 50w) with a Rudia 6442s board ( converted from Top wisdom TL-410C) ( ( the red and black one from ebay)

File I used with engravings from L1 and L2

Settings I used:

Laser 1 engraves and cuts perfect. Laser 2 cuts and engraves solid black and white perfect but doesn’t engrave gray-scale/dithered images well. Whenever I try to engrave gray-scale, with laser 2, it’s never “smooth” like laser 1 and it seems to be engraving double lines ( see tail of yoshi on image 2).

I did the usual: cleaned the mirrors, realigned everything, made sure none of the belts were loose, did a tilted board test ( not sure of the correct name) to see where the laser was the sharpest and engrave from there, and even tried flipping the lens on the laser head.

Now I’m not sure if there is a wire I didn’t wire up correctly or if it’s some setting. I’d greatly appreciate the help. Thanks!

Lens should be curved side up. This looks like backlash, or possible power supply lag. If you run the job in uni-directional mode instead bidirectional, and that looks correct, you can compensate for it with reverse scanning offsets in the device settings. Read about those settings here:

Hey Oz,

That fixed it! Thanks for the quick reply! Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.