Laser not engraving part of the designs

My laser has been running fine and I left it sit for 2 months and now when I go to engrave half the design doesn’t work. Any suggestions to get it working again?


Hi Kip,

Is this on your MonoPort?

I was inclined to blame the material at first but seems too odd.

Have you run a power test on each of the 4 corners, just to make sure no mirror is playing games (unlikely but worth testing)

I would also try to go back and engrave a known good project.

It’s almost as it something were getting in the way of the beam at that location.

In the 2nd photo, it’s in the center and engraved all around it and to both edges.

If we can relate the 1st photo, if we move it on the bed to the left, would that not produce the same thing or very similar?


Not really knowing what kind of machine this is as there is no controller listed, I’d have to guess at a tactic.

I’d move the head to the failing location… get a piece of wood and see what the spot looked like… Do the same operation where it is working… You’d have to ensure correct focus.

Most of these have, at minimum, a 1.5" lens, that has a dof of around 1.5mm… doubt that slate varies enough to be an issue. A 2" lens dof is about 2.8mm.

To me it looks like if performs everywhere except in that area…??

:smile_cat:

It is a monport k40+, I run it with light burn. I don’t think it is location because I ran one and the whole thing was barely visible then I ran it again on a different same size piece and it worked almost completely perfect with a little error in the middle.