Laser not firing when Framing

Every time i frame, the laser doesn’t fire so i can visually see if my materials are lined up correctly, any suggestions?

Do you hold “shift” when you hit frame? Did you enable it in the settings?

Is LASER MODE ($32 = true) enabled?
Go to ‘EDIT → machine settings’ and take a look.

yes i hold shift when framing, i also enabled enabled laser fire in device settings and nothing. restarted program after every change also to make sure settings took and stayed

What power do you have the laser set at? It won’t fire below certain settings. For me it won’t fire below 1%. Did you ensure it’s enabled in LaserGRBL?

where do i find the min power settings?

Near activate button

1 Like

Not sure but the default could be zero.

1 Like

Have no power % and no fire button in the move


you have to activate it in device settings

1 Like

Leider ist mein Problem noch immer vorhanden.
Unten meine aktuellen Programm Einstellungen.
Der Laser Knopf ist Aktiviert, der Button ist Grün.
Screenshot 2021-11-17 214137
Jedoch ist im Fenster “Bewegung” die % Einstellung des Laser nicht vorhanden.
Siehe die gelbe Markierung

hmmm we need @LightBurn_Staff here

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.