Laser not firing

Found similar post about Ruida not firing but is shows it was never solved.
This is a Ruida controller. I used my laser yesterday and it worked fine. Powered it on today using the same file as yesterday and the laser goes through the motions but does not send a laser beam out. If I push the pulse button the laser fires like it is suppose to. Water is working, air is working.
Settings are identical to what they have been and what was used yesterday. I did upgrade to version 9.07 yesterday.
Speed (mm/sec)= 150
Max Power = 50
Min Power = 30

1 Like

Our red/black Ruidas have a switch that turns off the laser on the side of the machine. Did you accidentally hit that?

Though I’m unsure if I can still fire a pulse with that switched off.

Switch is on. Does not pulse if turned off

Update: Laser works with RDworks but not with LightBurn

Can you post a screen shot of your cut settings window?

This is weird…
I reinstall Lightburn version 9.02 and everything seems to work.
Reinstall Lightburn version 9.07 and back to no laser output.
So reinstall version 9.02 and everything works again.

Try this:

  • Edit > Machine Settings
  • Scroll down to where it has the setup for the laser tubes
  • Enable laser tube 1
  • Click ‘Write’

I think RDWorks ignores this setting, but LightBurn does not.

1 Like

Thanks OZ, that was the problem.

The next update corrects this - it’s odd to me that RDWorks and the controller both seem to ignore that, but I’m glad it was that easy.

I am having this issue as well. I opened a file I cut before and it will cut if I make no changes. if I open a new file it will not fire or if I modify the one that just cut it will also not fire I followed the instructions to select laser one above. It did not help I also unchecked laser 2 and tried that still did not work. I also uninstalled and reinstalled Lightburn but the exact same thing happens that I just stated

Is the file you cut before a LightBurn project file, or just artwork that you’re importing?

It sounds like a settings issue, possibly having Min Power set too low - what kind of laser / controller are you using?

Can you post a screen shot of the cut settings you’re trying to run your file with?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.