Laser not working at full power

I am new to the forum and I am running dbrl with the x controller and the x carve I have the opt laser the laser was working at 100% now I can’t get the fire no more than 20% the beam is very dim I don’t know if there’s a setting I changed or if it’s just user error any help would be appreciated

Are you trying to set the power here?

The X-Carve also has a silly habit of resetting itself to factory settings every time it’s switched on, which may include disabling laser mode, and resetting the $30 setting (spindle maximum). For laser mode you want that setting to be 255 or 1000 (the number is arbitrary, as long as LightBurn knows what it is).

Read the ‘Short Version’ notes on this page:

I’m new to the forum and wondered if somebody can help me ,my laser was working more than 20% now the laser light is very dim and I can’t get the laser to fire more than 20% to test it I don’t know if I somehow changed a setting or if it’s just user error any help would be appreciated thanks

The settings on $30 is 255 and they are the same in the device settings to I used to be able to press that test fire and it would burn a spot now the lights real dim and it don’t do anything

Test fire was never supposed to burn a spot, so the fact that it doesn’t now is actually a good thing. It’s meant to be low power just to get the focus right, visually.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.