Laser Off During Frame Check

I’m trying to get my laser to turn on weak when I click the frame button, but it wont. I did some research and found an older post about this that told the person to set laser fire button to on in the device settings, restart the software, and it should work, but it doesn’t for me. I can turn the laser on manually, but as soon as I click Frame, it turns the laser off when the steppers start moving the laser. Maybe there is a gcode setting to change?

My laser is a 500 mW Bachin (Eleksmaker clone I believe), and the auto-setup said it was a grbl machine. The software that came with it was Engraver Master, and that had a function to check the size of a print with the laser on, so I know it can do it. Ive include a pic as well as the gcode that comes up with $$.


If you have the ‘Fire’ button enabled, and a power value set for it, hold Shift when you click one of the frame buttons to enable the laser at low power while framing.

That wasn’t working, but I figured it out, $32 was off, I found it in a menu. Now I can’t figure out where to change the cutting power setting. The max it will let me do in the Move window is 20%.

That setting is just for framing use, not cutting. For cutting or engraving you set the power values with the settings applied to a given artwork color in the cut list window. Double click on an entry in the Cut list to bring up the full list of settings, or you can set just Power and Speed under the window, like this:


Thank you! I had watched a video earlier today on this, but forgot since then. Much appreciated!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.