Laser on but not engraving

Hi all, complete newbie here so sorry about this, I have just got a cnc 3018 pro machine and purchased the grbl lighburn software, on setting up the software and the machine they talk to each other perfectly, however when i try to engrave the laser comes on goes through all the motions but it does not actually engrave. I have checked a couple of threads on here already and they seem to suggest the speed could be an issue, but no other suggestions I can see, I was using the standard gbrl software and it all worked fine with that with the settings I have. Any suggestions please, thanks in advance. :smile:

I’m sure you’ve done some homework and read about setting your speed and power for your particular laser. If everything their checks out and you know that your settings are correct, here’s another thing to check.

Check your S-value max setting. It’s in “Device Settings” on the upper Edit toolbar. Then, go to “Console” and enter $$ in the entry box and press Enter on your keyboard. Scroll to find the $30 value. Whatever that setting is should be the same as your S –value max sitting in device settings. Hopefully this helps you out.

1 Like

thanks, i will double check but i’m sure all the above is correct, when i get home later i will try and post my setings from the console as that might highlight something i’m missing.

Hi these are the settings on the console, does this show any possibility as to why the laser is not engraving. cheers





































I see $30=1000. Now your S-value in Device Settings should also match 1000. Check that out.

This is my device settings, the value is 1000, so all the above seems correct?
I might be being extreamly dim here but i cannot see an option to add material settings to a project, if i load an image in, i can right click on the file in the console and change laser power and so on, but does not make any difference to the job, it’s set to 100% still does not engrave. However i chose the material test and the test engraved, but changing power on that had no effect on the actual outcome, it did engrave the material but if i set power to 1% or 100% it still burnt the plywood.

Various material settings are in Library.

Thank you, will check later. :+1:

HI, i cannot find any preset material settings in lightburn library? So i presume you have to create your own. I tried this last night and bingo, it worked, thanks @vtskiman for all your help and advise. much appreciated. :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.