Laser on when Framing

I have the AuFero Laser One. I turned off beginner mode. But Laser on is still greyed out. Thanks for any help.

Can you post a snapshot of the window where you see this issue?

Capture
I turned off beginner mode and reset lightburn hoping I would be able to enable laser on but no luck. Thanks for any help.

I found the answer to my question. In device setting enable Laser Fire then Laser on while framing can be enabled.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.