Laser pauses after every vector. I cannot figure it out

I’m not sure what has changed but I’ve been noticing that after every individual vector, everything just kind of pauses every so little. I have been trying to fix this in the machine settings but obviously I haven’t gotten very far.

I was hoping someone had an idea of what type of machine settings on a Ruida 6445 would exhibit this behavior.

Check your layer settings and see if you have a pause set for the layer. If you are doing fill, flip back to line mode, check, and then change back to fill.

Oh wow, you mean if I have start pause set even when cut through mode is not enabled?

Another example but I’m about to try it with that set to 0.

Correct. The ‘Cut Through’ toggle is choosing whether or not to enable the beam - non-zero numbers in the start / end delay will always pause.

To confirm and thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.