Laser position problem

set position of the laser to go to 0.0 0.0 laser ends up on the middle of my work board any help please

Doubt your machine has limit switches???

Did you follow the Common Grbl setup from Lightburn? They speak about machines with no limit switches (do not ‘home’). At the end, “Machines without homing sensors / limit switches.”

You should go over the coordinate and job origin documentation…

Good luck…

I have a few of these machines…

:smiley_cat:


If you can see photo I’ve sent laser to go to the red square but goes to where its gones

Can you do a screenshot? That’s more clear to read, if possible.

Assume the setup is done right and you have the proper machine size for work area, the head is showing outside of the working area.

Looks like some kind of offset. This has got to be some kind of configuration/setup issue.

I don’t think the machine should travel outside of the machines work area.

Can you give us a screen shot of the whole lightburn window and one of the ‘Edit → Device Settings’?

Can you jog the head from the ‘move’ tab?

:smiley_cat:

Hi did you get the photo thanks