Laser power, $32 and $30 settings

Hello,
Trying to adjust the power settings on my Universal Engraver 3000mw CNC (grbl firmware).
When I set $30=1000 (to match S-value in device settings) the laser fires at such low power that it doesn’t even leave a mark. When $30=1, the laser works at full power, and adjusting the speed or power doesn’t alter the result.
What am I misunderstanding here? What other setting should I be changing?
Using latest version of Lightburn that doesn’t have the minimum power settings button.

How are you testing this? If you use the Fire button in Move window, are you able to modulate power by increasing/decreasing power resulting in different intensity of light?

If so, it may be a situation that you’re simply running the laser at too high a speed for a mark to be made.

There’s really very little reason to not have $30 and “S Value Max” to be matching values.

Can you provide the following:

  1. Run these commands in Console and return results:
$I
$$
  1. Screenshot of your cut settings

The same happens when I use the Fire Button ($30=1 it burns through the test popsicle stick regardless of power percentage, and at $30=1000 - it leaves no mark regardless of power %)
I cannot go higher than 20

I’d also note that the results are completely different when I run fill mode instead of line mode - text is very faint on fill mode with these same settings.

I suspect you’re just moving too fast for the engraving to make a mark. If your laser is indeed a 3W laser you’ll need to run relatively slowly to get any kind of mark depending on material.

  1. Change $30 back to 1000
  2. Set power to 80%.
  3. Change speed to 1000 mm/min.
  4. Test
  5. Keep reducing speed by 100 mm/min increments until you get the level of burn that you’re looking for.

Thank you so much for your help!
I kept lowering the speed until the laser actually gave me a burn - and this was at 100.
I’m running a project that is pretty small text (over 50 letters on an area of 15 inches by 1 inch). Of course these parameters are also affecting the burn power and speed…
But now I’m having trouble with the fill mode. Changed speed and power different ways, and it’s giving barely a burn. Suggestions?

What type of material are you attempting to engrave?

You really only have 3 controls for how the engraving will work:

  1. Focus - make sure your focus is very tight. Is your laser variable or fixed focus? Fixed focus is a lot easier to manage since you only need to manage height from material. If it’s variable focus you need to make sure you have your focus procedure dialed in as it makes a huge difference in ability to burn
  2. Power - the higher the power the more intense the burn. I asked you to set to 80% because overheating the diode can shorten the life. However, you may need to go even higher if you’re not able to get a proper burn at lower settings
  3. Speed - As speed goes down, effective power goes up as you’re exposing the material to longer periods of the laser.

100 mm/min is quite slow for typical engraving speeds. This would be a more typical cutting speed. The low power of your diode is likely also contributing to this.

Are you able to upload the .lbrn file here that you’re trying to burn as well as a photo of the results you’re getting so far?

I am using spruce or pine applicator sticks.
I believe my laser is variable. I am able to turn the head on the focus to make the dot turn into a line and visa versa. I’ve set it to the smallest dot possible.

is anything 2 hard 4 me.lbrn2 (77.6 KB)


You’ll probably notice the text is engraved in a wavy line, although the text is actually straight in the file. Why is this?
I am still learning and appreciate your help.

Okay. That’s good and what you’re looking for.

This is some sort of mechanical issue. From the text engraving it looks like you may have some issue with backlash as well.

I suggest a full mechanical review of your laser.

For the line waviness, I suspect the wheels on your laser assembly that sits on the gantry may be installed at an angle or possibly the rubber on the wheels is somehow damaged or distorted. It could also be that the rails that the wheels ride on are damaged or have debris in the groove. Carefully check for anything that would cause the laser to wobble.

It could also be that the laser head assembly is loose because the wheels are not properly tensioned against the rails. You can adjust the eccentric nuts that are on the wheel axle to adjust the gap in that case. I don’t think this is the issue here.

For backlash make sure that all the pinions that are on the stepper shafts are well secured. If there is any slip of the pinions on the shaft it will cause inaccurate movement. Tighten the grub screws that secure pinions to the shaft. One of the screws should push up against the flat portion of the shaft. There needs to be no loose movement here.

Also check belt tension while you are reviewing. Belts need to be taught with no slack, but not stretched.

Make sure that the laser head has very smooth and free movement to all corners of the machine. It should be very easy and with no hitches.

As for power you may need to just go slower. I suspect your laser is just very low power but I’m not familiar with the behavior of your specific module. But 3W is fairly low.

One thing I noticed is that the height of the text in your design is 1.413 mm. But hard to tell but your photo makes it seem taller. Are you able to get dimensionally correct burns otherwise? As-in 100 mm square in design is 100 mm square burn?

The belts and tension is pretty good from my checking. I’m thinking the laser that I have is a pretty cheap one (from what I gather), and there is no rubber at all on the plastic wheels… The wheels also do not keep the motor and laser carriage pressed up against the rail, I can move that whole assembly. I’ll either have to get new wheels or place some kind of belt under the upper wheels.
Loose carriage on CNC 3000 Blue laser Universal Engraver - YouTube

As for the sizing - you are right, it is off.
A 10mm square on screen comes out 3cm on the wood, and a 20mm is in fact engraved as a 6cm.
What do I change?

First make sure that your laser assembly can freely move across the entire area of the bed. There should be no binding or anything that would potentially make it difficult for the steppers to properly move.

If you don’t have any binding issue then this is just an issue of calibrating steps/mm. This is defined in GRBL config $100, $101, and $102 for X, Y, Z motors respectively. You can calculate the proper values that would then be set for these or else you can use the axis calibration feature in LightBurn to do this. Use Edit->Machine Settings->Calibrate Axis to do this.

Check to see if there is an eccentric nut on the wheel axle directly behind the wheel. If so, this is mean to be turned to change the distance of the axle to the rail. This may give you enough adjustment to close the gap.

eh,I wish there was an eccentric nut… this set up is very basic, with a bolt-spacer-wheel-spacer-nut. Thats it.
I’m thinking I might have to get slightly larger rollers. They’re currently at about 21mm-21.4, I’m looking at getting 22mm.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.