Laser power loss (to 0%) during cut @ 30/50/1P

I’m stumped on this…

I cut some 6mm birch laserply @ 8/80/1P which seems just about right. Leaves little char and gets through in one pass most of the time. Occasionally, the cut doesn’t make it all the way through. I initially assumed it was material based and should increase the power.

The below is a closeup from today, short story, I cut the board, it made it through for the most part - there were areas that didn’t cut so I thought I’d try and line up the cut, flipping the board over and flipping the vector in lightburn to cut from the backside. (all photos below are the second attempt to cut, once I flipped the board over. The cut lines you can see were made from burning the opposite side @ 8/80/1P and so are the exit holes if you will. The wavy, faint burn line was made cutting @ 30/50/1P.)

I set the laser to 30/50/1P and gave it a shot. The aligning is off, badly! (shocker there…) However, the curious part is that it seems the laser completely loses power, unable to cut through even masking tape? It appears to completely stop burning at a few points which I zoomed into.

I hope that’s enough of an explanation to get the ball rolling.

Any thoughts would be great as I’m going off on all sorts of tangents!..


Always check for mechanical issues, such as lose lenses, tubes, mirrors, etc…

Double check the optical path, especially when it goes down to the material (head vertical alignment).


Thanks for the concise reply Jack, I will check these areas this week and see if I find anything :ok_hand:

@jkwilborn So it seemed like the alignment was out somewhat going from mirror three into the laser head. I spent yesterday lining up the mirrors from 1 to 3 across the closest and furthest paths - it’s new pretty good, could be better but it’s far more accurately aligned now.

Running a few tests on small pieces the cut definitely looks cleaner with less charring, which is great.

However!.. The cut job I ran for some coasters has given me what initially looked to be the same issue, only I doubt it is to do with alignment this time? I doubt it could be alignment - see in the photo from one of the pieces the power loss is from the beginning to the end of the cut for one outline path (8mm/s 80%pwr on my 80w machine), both sides of the design cross over the same x-axis co-ordinates so I would have expected, if it was alignment, for both sides of the design to have the same problem?

Thoughts? :thinking:

EDIT: The machine had been running for approx. 25 minutes before getting to this stage of the cut - I assume having the laser cut for that length of time is ok? The tube was at 20.7 degC if that helps.

Hoping someone will come along and assist. I can see the change in power or focus…

At this point, I don’t know what to advise…


It is fairly unusual.

Is the plywood laying dead flat or is there a small arch in the board where the line gets wider? if the focal cone is shallow the cutting dot can get larger quickly and have less power (per unit area) to cut through.

Another thought would be to engrave a test grid on a piece of MDF - It would certainly be flat and one may see issues arising from the bed alone such as a high corner or high side.

Hi John, thanks for the reply, I’ll get to engraving a test grid this evening. Great suggestion.

The ply is indeed flat in that area, the piece is 600x400mm and doesn’t show any deviations in level across the board. The coaster is 95mm across, I have coasters adjacent to this one which have come out alright, see below.

I’ll engrave the test grid you mentioned, I may also run a cut test on the same grid once I see the results from the engraving.

Thanks again, Si.

Is that problem occuring in the same place as last sheet? that would indicate mechanical rather than software, the focus really seems to change over the cut, I wonder why…

One of the rails in the engraver can be twisted or bowed and do strange things to the focus. I’m hoping the grid shows us something.

I keep going back to this part of the image, before your adjustments, but I think it’s related.

Looking at this

Screenshot from 2022-03-14 06-39-53

It appears to me that the at that point, the change occurs. Cutting properly to the right, changes at or near center then turns down…

Assuming a right to left path… does that change the problem area? You can change the direction of the cut with the ‘set start point’ icon.

It couldn’t be that ‘warped’ that bad in such a short distance. The photos after the adjustments seem to have ‘suppressed’ the problem somewhat, but it appears to be the same root issue.

At the speeds you are cutting, you could watch the pwm on a scope, measuring it… Of course you need a scope. :crazy_face:

Good luck


So after weeks of working with the supplier we have replaced the bulb under warranty and have now work on to the Power Supply Unit being the problem.

I also installed an ammeter to catch any deviation and evidently the mA through a 6 minute cut drops from 26mA to 9mA. The VEVOR chinese support (who have been really very helpful) have now asked that I contact a local electrical engineer to repair this of which they will cover the cost.

I will update again once the next solution or forward step is reached, as I have asked for a replacement power unit being the cheapest and quickest route for both parties.

Hi, the problem was solved by changing the power supply?

There is no one that I know of that repairs the lps. If that’s the issue it will be lower cost to replace it. I’d be very surprised to find a ‘repair’ shop at all. They are pretty low cost.

Good luck


Yes, fully operational now.