Laser prints a shadow

Whenever I try to laser on anything it lasers what almost seems like twice which creates a shadow in the engraving. It only does this if I laser at a 0 degree angle if I laser at a 45 degree angle it does not do this. Why is that?

Almost certainly, you should fill in the Scanning Offset Adjustment table:

That should crisp up the edges.

Ruida controllers only support scanning at 0° and 90°, so all other angles require LightBurn to simulate the process:

An obscure Machine Setting may also contribute to skewed engravings:

Those should get your machine squared away. If something still seems odd, you can upload pictures to show us what’s going on.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.